Resolved
Major Incident 10th March 2022

Started
10. 3. 2022 at 09:15
Status
Resolved after 25 minutes

Impact

Major outage
Affected
Daktela cloud solution
Daktela V6 Cloud-Hosted Solution
SMS
CZ SMS Services
International SMS Services
PL SMS Services
Voice Services
CZ Voice Services
HU Voice Services
International Voice Services
PL Voice Services
UK Voice Services
  • Resolved
    10. 3. 2022 at 16:00

    We are working with the supplier to fix the software problem. The infrastructure team will take steps to ensure high service availability and automate procedures for emergency traffic redirection. All configuration interventions, including minor ones, will be performed in service windows outside of business hours.

  • Resolved
    10. 3. 2022 at 09:40

    At 11:40 CET, all services were fully restored.

  • Identified
    10. 3. 2022 at 09:37

    At 11:37 CET, we identified the cause of the problem and in order to resolve it, the infrastructure team performed reboots of the backbone network components that may have caused the disruption of active calls.

  • Investigating
    10. 3. 2022 at 09:15

    At 11:15 CET, we experienced network problems that led to a deterioration in the quality of voice calls and also a deterioration in the response of all other services (on average, 25-30% of packets were lost).