Completed
Planned maintenance within Daktela Cloud infrastructure

Status
Resolved after about 2 hours
Started
2. 3. 2022 at 20:00
Completed
7. 3. 2022 at 20:00
Affects
CZ SMS Services
CZ Voice Services
Daktela V6 Cloud-Hosted Solution
International Voice Services
PL SMS Services
UK Voice Services
  • Completed
    2. 3. 2022 at 22:00

    Maintenance has completed successfully.

  • Planned
    2. 3. 2022 at 20:00

    Dear customers,

    we would like to inform you about planned maintenance. Our network engineers are applying patch upgrades to our core network on Wednesday 2nd March between 21:00 - 22:59 GMT to improve the security and reliability of our cloud infrastructure. This maintenance is routine. Please contact support should you experience any prolonged issues or anything outside this timeframe. We do not expect any outage of our services.

    Daktela team