Resolved
Outage of 3rd party services Facebook Messenger

Started
23. 2. 2022 at 05:30
Status
Resolved after about 21 hours

Impact

Partial outage
Affected
3rd parties services (integrations)
Facebook Messenger
  • Resolved
    24. 2. 2022 at 02:10

    Facebook resolved the issue.

  • Investigating
    23. 2. 2022 at 05:30

    Our connector with Facebook messenger is currently experiencing issues due to a problem with a 3rd party. Due to this, Facebook outbound messaging via Daktela is affected. https://status.fb.com/graph-api?ref=dfc