Daktela - Major Incident 8th February 2022 – Incident details

All systems operational

Major Incident 8th February 2022

Resolved
Major outage
Started almost 3 years agoLasted about 4 hours

Affected

Voice Services

Major outage from 8:30 AM to 12:35 PM

CZ Voice Services

Major outage from 8:30 AM to 12:35 PM

UK Voice Services

Major outage from 8:30 AM to 12:35 PM

PL Voice Services

Major outage from 8:30 AM to 12:35 PM

HU Voice Services

Major outage from 8:30 AM to 12:35 PM

International Voice Services

Major outage from 8:30 AM to 12:35 PM

Updates
  • Resolved
    Resolved

    After additional network configuration finetuning, the problem stopped occurring at 13:35 CET.

  • Update
    Update

    By 12:30 CET the most probable cause of the incident, hardware malfunction, was detected.

  • Identified
    Identified

    In order to identify and resolve the issue, the infrastructure team performed a few network component reboots which may have caused active calls interruptions.

  • Investigating
    Investigating

    At 9:30 we had registered network issues at voice services that resulted in voice calls quality deterioration (average of 5-10% of packets were lost).