Resolved
Outage of voice services of our partner

Started
17. 1. 2022 at 09:15
Status
Resolved after about 2 hours

Impact

Partial outage
Affected
Voice Services
CZ Voice Services
  • Resolved
    17. 1. 2022 at 11:00

    We just resolved the issue!

  • Identified
    17. 1. 2022 at 10:53

    According to the information from our partner, the estimated time of solving the problem is today 13:00. We have confirmation that the outage affects only a part of Czech incoming calls. Other countries are not affected.

  • Investigating
    17. 1. 2022 at 09:15

    We are currently experiencing partial outage of incoming calls originated in DialTelecom network. We are investigating the cause.