Resolved
Partial outage of services (UK)

Started
9. 2. 2022 at 08:30
Status
Resolved after about 5 hours

Impact

Partial outage
Affected
Daktela cloud solution
Daktela V6 Cloud-Hosted Solution
  • Resolved
    9. 2. 2022 at 13:31

    The problem was solved.

  • Identified
    9. 2. 2022 at 12:31

    Partner's infrastructure is still under influence of a DDoS attack. We are working on resolving the issue in cooperation with the partner.

  • Identified
    9. 2. 2022 at 10:08

    The issue has been identified as a DDoS attack on our partner's infrastructure. We are working on resolving the issue in cooperation with the partner.

  • Investigating
    9. 2. 2022 at 08:30

    We are currently experiencing an outage of services in the UK due to issues in our partner's interconnection network. We are investigating the cause, for status update check https://status.daktela.com.