Daktela - Calls quality degradation – Incident details

All systems operational

Calls quality degradation

Resolved
Degraded performance
Started almost 3 years agoLasted about 4 hours

Affected

Voice Services

Degraded performance from 8:31 AM to 12:35 PM

CZ Voice Services

Degraded performance from 8:31 AM to 12:35 PM

UK Voice Services

Degraded performance from 8:31 AM to 12:35 PM

PL Voice Services

Degraded performance from 8:31 AM to 12:35 PM

HU Voice Services

Degraded performance from 8:31 AM to 12:35 PM

International Voice Services

Degraded performance from 8:31 AM to 12:35 PM

Updates
  • Resolved
    Resolved

    We can confirm that an issue with Packet Loss has been resolved. We are continuing to monitor the situation. You can find further updates at: https://status.daktela.com.

  • Monitoring
    Monitoring

    Obecnie monitorujemy ruch i wynika z tego iż żadna utrata pakietów nie pojawia się w tej chwili. Kontynuujemy również analizę sieci. Sprawdź https://status.daktela.com, aby uzyskać dalsze aktualizacje.

  • Update
    Update

    We are currently experiencing partial quality degradation at incoming voice calls (less than 5 % packet loss, not all calls are affected). Outbound calls and Daktela v6 solution are not affected. We're still working on the issue.

  • Identified
    Identified

    We have identified network problems that cause call quality degradation and we're currently working on fixing the issue.

  • Investigating
    Investigating

    We are currently investigating this incident.