Resolved
Outgoing traffic in Poland is limited

Started
4. 4. 2022 at 07:19
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
Voice Services
PL Voice Services
  • Resolved
    4. 4. 2022 at 08:14

    The issue was resolved by applying the failover at our side.

  • Investigating
    4. 4. 2022 at 07:19

    The failover was applied and the problem dissapeared.