Completed
Scheduled maintenance (Poland)

Status
Resolved after less than a minute
Started
13. 4. 2022 at 22:30
Completed
13. 4. 2022 at 22:30
Affects
PL Voice Services
  • Completed
    13. 4. 2022 at 22:30

    We hereby inform you that our Polish voice partner will be performing maintenance activity on 14th of April 2022 between 0:30-3:00 AM CEST. At mentioned time some difficulties in reaching the telecommunication network may occur. Please contact our support team in case of additional questions.