Completed
Planned maintenance within the UK Network Carrier Data Centre

Status
Resolved after about 1 hour
Started
11. 4. 2022 at 20:00
Completed
11. 4. 2022 at 20:59
Affects
Daktela V6 Cloud-Hosted Solution
International SMS Services
UK Voice Services
  • Completed
    11. 4. 2022 at 20:59

    Maintenance has completed successfully

  • In progress
    11. 4. 2022 at 20:00

    Maintenance is now in progress

  • Planned
    11. 4. 2022 at 20:00

    Dear All,

    Please be advised that there will be emergency maintenance works being undertaken at our London Central (NLC) data centre on Monday 11th of April, starting at 22:00pm UTC, and ending on the 11th of April at 23:59pm UTC (~2 hours).

    The works to be carried out in this window will include:

    • Adjustments to EVPN configuration

    This is a necessary action that will ensure ongoing high-quality service delivery to all customers. This action is also in part a response to our RFO dated 9th February. This is being actioned quickly and classified as emergency work due to the important and pressing nature of getting this change rolled out, following a successful test of the new system this week.

    The required action(s) are only expected to last a short while during this window, and while as always we treat any maintenance window as 'at risk', there is no expected client impact expected whatsoever.

    As above, please treat this window as 'at risk', however no client-facing downtime is expected.

    In case you facing issues outside of this maintenance window, please contact our technical support.