Completed
Planned maintenance of SMS service (Poland)

Status
Resolved after about 4 hours
Started
8. 5. 2022 at 22:00
Completed
9. 5. 2022 at 02:00
Affects
PL SMS Services
  • Completed
    9. 5. 2022 at 02:00

    Maintenance has completed successfully

  • In progress
    8. 5. 2022 at 22:00

    Maintenance is now in progress

  • Planned
    8. 5. 2022 at 22:00

    Dear customers,

    we would like to inform about that our Polish SMS Partner will carry out maintenance on 9 May 2022 between 0:00-4:00 CEST. Focused on the backbone infrastructure to improve their services. At this window, there may be some difficulty to send and receiving SMS for a couple of minutes. If you have further questions or any issues outside this maintenance window, please contact our support team.

    Thank you for understanding.

    Team Daktela.