Completed
Scheduled maintenance of our Voice Infrastructure.

Status
Resolved after 15 minutes
Started
11. 5. 2022 at 21:00
Completed
11. 5. 2022 at 21:15
Affects
CZ Voice Services
HU Voice Services
International Voice Services
PL Voice Services
UK Voice Services
  • Completed
    11. 5. 2022 at 21:15

    Maintenance has completed successfully

  • In progress
    11. 5. 2022 at 21:00

    Maintenance is now in progress

  • Planned
    11. 5. 2022 at 21:00

    Dear customers.

    We would like to inform you that on 11th May 2022 between 23:00-23:15 CEST (22:00-22:15 BST) we will be carrying out maintenance on the telecommunications infrastructure. This is a planned restart of the service. Ongoing calls will be terminated during this event. If you have any further questions, please contact our support team.

    Thank you, your Daktela team.