Resolved
Partial outage of voice services

Started
11. 5. 2022 at 10:05
Status
Resolved after less than a minute

Impact

Operational
Affected
Voice Services
CZ Voice Services
  • Resolved
    12. 5. 2022 at 08:59

    The official incident report of the 11 May 2022 incident is available at the link:

    The official incident report of the 11 May 2022 incident

  • Resolved
    11. 5. 2022 at 10:05

    For most customers, we were able to deploy a temporary solution that fixed the problem. The outage on the T-Mobile side is still ongoing.

  • Monitoring
    11. 5. 2022 at 09:48

    We implemented a fix and currently monitoring the result.

  • Identified
    11. 5. 2022 at 07:54

    Impact of this major incident is just on a few Czech customers. Global customers are not inflicted. Problem is not in Daktela, but there is problem in T-mobile (our Partner).

  • Investigating
    11. 5. 2022 at 07:10

    We are currently investigating a new partial outage. No global customer is impacted.