Completed
Planned Telephony Maintenance within Network Carrier Data Centre (UK)

Status
Resolved after about 6 hours
Started
25. 5. 2022 at 20:00
Completed
26. 5. 2022 at 02:00
Affects
UK Voice Services
  • Update
    26. 5. 2022 at 02:00

    Maintenance has completed successfully

  • Completed
    26. 5. 2022 at 02:00

    Maintenance has completed successfully

  • In progress
    25. 5. 2022 at 20:00

    Maintenance is now in progress

  • Planned
    25. 5. 2022 at 20:00

    Dear Customer,

    We have been informed by the network carrier that on Wednesday 25th May between 21:00 - 03:00 GMT their engineers will be carrying out maintenance in their Manchester data center as part of their commitment to improving the overall resilience and efficiency of the private cloud infrastructure.

    We have been informed that this is low-risk work for the Telephony platform and as a result of this work we do not anticipate any disruption to voice services with this maintenance. With that being said, should you experience any issues within or around this timeframe, please do contact Daktela Support.

    Daktela team