Completed
Planned maintenance on our voice partner's network for the UK and Ireland.

Status
Resolved after about 6 hours
Started
11. 7. 2022 at 21:55
Completed
12. 7. 2022 at 03:55
Affects
UK Voice Services
  • Completed
    12. 7. 2022 at 03:55

    Maintenance has completed successfully

  • In progress
    11. 7. 2022 at 21:55

    Maintenance is now in progress

  • Planned
    11. 7. 2022 at 21:55

    Dear customers.

    We would like to inform you that on 11th July 2022 between 23:59-06:00 CEST (22:59-05:00 BST) our voice partner for UK & Ireland will be carrying out maintenance on the telecommunications infrastructure. We are assured this is a low-risk operation. No interruption to services is expected. There are resilient firewalls and they failover seamlessly. Services are deemed "at risk" as this work is taking place on traffic carrying devices.

    If you have any further questions or issues with voice services outside of this planned window please contact our support team.

    Thank you, your Daktela team.