Completed
Emergency Telephony Maintenance within Network Carrier Data Centre (UK)

Status
Resolved after about 7 hours
Started
7. 7. 2022 at 21:55
Completed
8. 7. 2022 at 05:10
Affects
UK Voice Services
  • Completed
    8. 7. 2022 at 05:09

    Maintenance has completed successfully.

  • In progress
    7. 7. 2022 at 21:55

    Maintenance is now in progress

  • Planned
    7. 7. 2022 at 21:55

    Please be advised that emergency maintenance will be undertaken at our data centres on the Gamma IP network infrastructure: 7th July 23:55 - 01:30 GMT 8th July.

    The purpose of these emergency works is for routing configuration to be reverted, to mitigate potential disturbances caused by brief core network blips.

    Services affected: Gamma IP Network.

    Customer Risk statement: There will be two sub 10 second interruptions on the network, no interruption to services is expected, but there is a risk to connectivity during these interruptions.

    All services are resilient and there are alternative paths into Gamma.

    Daktela apologises for any inconvenience.