Resolved
Outage of voice services of our Slovakia partner

Started
19. 7. 2022 at 10:59
Status
Resolved after 2 days

Impact

Partial outage
Affected
Voice Services
SK Voice services
  • Resolved
    26. 7. 2022 at 19:38

    Dear Customer, the Major Incident Report for the incident dated 7/19/2022 is available at the link MIR 7/19/2022 .

  • Resolved
    21. 7. 2022 at 10:17

    null

  • Monitoring
    20. 7. 2022 at 12:34

    The majority of our customers' calls to Slovakia are fully functional. The outage continues to affect customers who use SK voice services from SWAN. According to the information from our partner, approximately 600 optical fibres are interrupted and the repair has to be coordinated with the railway closure.

  • Monitoring
    20. 7. 2022 at 07:54

    We implemented a fix and currently monitoring the result.

  • Monitoring
    19. 7. 2022 at 15:00

    We implemented a fix and currently monitoring the result.

  • Identified
    19. 7. 2022 at 11:48

    Our partner has confirmed that the cause of the outage is a break in the optical route in Bratislava, which causes significant limitations in the connection between data centres. A significant part of the voice traffic (estimated at least 50%) to Slovakia is affected, more precise information on the impact is under investigation.

  • Identified
    19. 7. 2022 at 10:59

    V současné době může docházet k nespojení některých odchozích a příchozích hovorů na Slovensko. Hovory do ostatních destinací a Daktela webové rozhranní nejsou ovlivněny. Zjišťujeme více informací.