Completed
Carrier Connectivity - London - Core Infrastructure Improvements

Status
Resolved after about 4 hours
Started
16. 8. 2022 at 21:00
Completed
17. 8. 2022 at 01:00
Affects
UK Voice Services
  • Completed
    17. 8. 2022 at 01:00

    Maintenance has completed successfully

  • In progress
    16. 8. 2022 at 21:00

    Maintenance is now in progress

  • Planned
    16. 8. 2022 at 21:00

    Our carriers have informed us that they are carrying out core network infrastructure improvements within our London region.

    The impact of this work is that downtime of up to 45 minutes may be experienced, however as it is happening out of hours, only a small numbers of customers may be affected by this maintenance. We have individually contacted customers impacted by this work. If you have not been contacted, you do not need to worry about this.