Resolved
Problem with incoming traffic on part of Polish numbers

Started
2. 9. 2022 at 07:30
Status
Resolved after 1 day

Impact

Operational
Affected
Voice Services
PL Voice Services
  • Resolved
    5. 9. 2022 at 10:06

    Dear Customers,

    The Major Incident Report for the incident of 2. 9. 2022 is available at the link MIR 2. 9. 2022

  • Resolved
    3. 9. 2022 at 16:34

    The problem was solved.

  • Monitoring
    2. 9. 2022 at 21:15

    We have information that the problem should be largely solved. Another update will follow as soon as we have new information. We apologize for the inconvenience.

  • Identified
    2. 9. 2022 at 12:33

    Partner is still solving the issue, another update will follow as soon as we have new information. We apologize for the inconvenience.

  • Identified
    2. 9. 2022 at 09:13

    Our partner is still solving the issue, another update will follow as soon as we have new information.

  • Identified
    2. 9. 2022 at 07:30

    On some Polish numbers we are experiencing a problem with incoming calls. The problem is in the network of one of our partners, who is solving it with the highest priority.