Resolved
Partial outage of mobile voice services.

Started
14. 9. 2022 at 09:34
Status
Resolved after less than a minute

Impact

Partial outage
Affected
Voice Services
CZ Voice Services
  • Identified
    14. 9. 2022 at 09:40

    According to our analysis, problem calls do not reach our network at all. Currently, our partner T-Mobile is solving.

  • Investigating
    14. 9. 2022 at 09:34

    We are currently experiencing a problem with some incoming calls to Daktela mobile numbers. Outgoing calls and Daktela web interface are not affected. We are finding out more information.

  • Resolved
    14. 9. 2022 at 09:34

    According to information from T-Mobile and our testing, calling now works. We continue to monitor the situation.