Resolved
Partial outage of Daktela mobile services

Started
24. 10. 2022 at 07:36
Status
Resolved after about 2 hours

Impact

Partial outage
Affected
Voice Services
CZ Voice Services
  • Resolved
    27. 10. 2022 at 09:01

    We just resolved the issue!

  • Resolved
    24. 10. 2022 at 09:17

    We just resolved the issue!

  • Identified
    24. 10. 2022 at 07:36

    We are continuing to work on a fix for this incident.