Resolved
Outage of voice services of our partner

Started
1. 11. 2022 at 13:16
Status
Resolved after 3 minutes

Impact

Partial outage
Affected
Voice Services
CZ Voice Services
  • Resolved
    1. 11. 2022 at 13:19

    We just resolved the issue! We are waiting for the partner to comment.

  • Investigating
    1. 11. 2022 at 13:16

    We are currently experiencing partial outage of calls in T-mobile network. We are investigating the cause.