Resolved
Outage of voice services

Started
3. 11. 2022 at 09:50
Status
Resolved after about 2 hours

Impact

Partial outage
Affected
Voice Services
CZ Voice Services
HU Voice Services
International Voice Services
PL Voice Services
SK Voice services
UK Voice Services
  • Resolved
    4. 11. 2022 at 14:35

    The Major Incident Report for the incident dated 3. 11. 2022 is available at the following link (https://drive.google.com/file/d/1ItXZRv4cf6bfPe80So4ErFHWnAi4fYFf/view).

  • Resolved
    3. 11. 2022 at 11:01

    Voice services are now fully operational and we continue to analyse and monitor the status.

  • Monitoring
    3. 11. 2022 at 10:48

    Voice services are now fully operational and we continue to analyse and monitor the status.

  • Investigating
    3. 11. 2022 at 09:50

    We are currently experiencing a partial outage of voice services. We are investigating the cause.