Completed
Work on the backbone technology.

Status
Resolved after about 2 hours
Started
18. 11. 2022 at 22:00
Completed
19. 11. 2022 at 00:00
Affects
CZ SMS Services
CZ Voice Services
Daktela V6 Cloud-Hosted Solution
Facebook Messenger
HU Voice Services
International SMS Services
International Voice Services
PL SMS Services
PL Voice Services
SK Voice services
UK Voice Services
Viber
WhatsApp
  • Completed
    19. 11. 2022 at 00:00

    Maintenance has completed successfully

  • In progress
    18. 11. 2022 at 22:00

    Maintenance is now in progress

  • Planned
    18. 11. 2022 at 22:00

    Dear Customer, we would like to inform you about the planned work on the core infrastructure. At this time there is an increased risk of failure. Date time: 18.11.2022 22:00:00 - 18.11.2022 23:29:00 (GMT+1, 24-hour time format) Reason of the outage: network equipment replacement.