Completed
Scheduled maintenance of our Voice Infrastructure.

Status
Resolved after about 1 hour
Started
7. 12. 2022 at 22:00
Completed
7. 12. 2022 at 22:59
Affects
CZ Voice Services
HU Voice Services
International Voice Services
PL Voice Services
SK Voice services
UK Voice Services
  • Completed
    7. 12. 2022 at 22:59

    Maintenance has completed successfully.

  • Planned
    7. 12. 2022 at 22:00

    Dear customers.

    We would like to inform you that on 7th Dec 2022 between 23:00-23:59 CET (22:00-22:59 GMT) we will be carrying out maintenance on the telecommunications infrastructure. This is a planned restart of the service. Ongoing calls will be terminated during this event. We would like to inform you there may be downtime of up to 10 minutes.

    Thank you, your Daktela team.