Emergency maintenance of Daktela cloud infrastructure
Completed
Scheduled for 8. 2. 2024 at 21:00 – 22:00
Affects
Daktela cloud solution
Daktela Cloud-Hosted Solution
Voice Services
CZ Voice Services
SK Voice services
UK Voice Services
Updates
Completed
8. 2. 2024 at 22:00
Completed
8. 2. 2024 at 22:00
Maintenance has completed successfully
In progress
8. 2. 2024 at 21:00
In progress
8. 2. 2024 at 21:00
Maintenance is now in progress
Planned
8. 2. 2024 at 21:00
Planned
8. 2. 2024 at 21:00
Dear customers,
We would like to inform you that on February 8, 2024, between 22:00 and 23:00 CET, we will be performing emergency maintenance on the Daktela cloud infrastructure. This is due to the necessity of an urgent correction to the network settings. During this time, you may experience a brief outage of your services lasting up to 1 minute. Should you have any further questions, please do not hesitate to contact our support team.