Daktela - Voice services outage. – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
Language
All systems operational
Voice services outage.
Resolved
Major outage
Started 4 months ago
Lasted less than a minute
Updates
Update
22. 11. 2024 at 11:42
Update
22. 11. 2024 at 11:42
Dear customers, in the following link you may find the major incident report
Report
Resolved
16. 8. 2024 at 13:16
Resolved
16. 8. 2024 at 13:16
This incident has been resolved.