Daktela - Short-term outages of some instances – Incident details

All systems operational

Short-term outages of some instances

Resolved
Operational
Started 6 days agoLasted 8 minutes

Affected

Daktela cloud solution

Operational from 9:42 AM to 9:51 AM

Daktela Cloud-Hosted Solution

Operational from 9:42 AM to 9:51 AM

Voice Services

Operational from 9:42 AM to 9:51 AM

RO Voice Services

Operational from 9:42 AM to 9:51 AM

International Voice Services

Operational from 9:42 AM to 9:51 AM

Updates
  • Resolved
    Resolved

    All systems are fully operational.

  • Investigating
    Investigating

    Dear customers, we are currently experiencing short-term outages in some instances. Our technical teams are already working to resolve this situation and we expect everything to be working properly again soon.