Daktela - Network outage – Incident details

All systems operational

Network outage

Resolved
Operational
Started 15 days agoLasted about 1 hour

Affected

Daktela cloud solution

Operational from 11:53 PM to 12:30 PM

Daktela Cloud-Hosted Solution

Operational from 11:53 PM to 12:30 PM

Voice Services

Operational from 11:53 PM to 12:30 PM

CZ Voice Services

Operational from 11:53 PM to 12:30 PM

SK Voice services

Operational from 11:53 PM to 12:30 PM

UK Voice Services

Operational from 11:53 PM to 12:30 PM

Updates
  • Update
    Update

    Dear customers, in this report you may find the major incident document.

  • Resolved
    Resolved

    All services have been fully restored.

  • Monitoring
    Monitoring

    About 0:00 CET there occured outage of network connectivity to the internet due to planned work in partner's network.

    About 0:53 CET the traffic was moved to backup connectivity, since that time services should work.

    Possible impact: not available web GUI and not working WebRTC Devices

    Currently we are monitoring and investigating the issue. Another short outage might occur.