Emergency maintenance of Daktela voice infrastructure
Completed
Scheduled for 2. 12. 2024 at 22:10 – 22:30
Affects
Voice Services
Under maintenance from 10:10 PM to 10:30 PM
CZ Voice Services
Under maintenance from 10:10 PM to 10:30 PM
SK Voice services
Under maintenance from 10:10 PM to 10:30 PM
UK Voice Services
Under maintenance from 10:10 PM to 10:30 PM
PL Voice Services
Under maintenance from 10:10 PM to 10:30 PM
HU Voice Services
Under maintenance from 10:10 PM to 10:30 PM
Updates
Completed
2. 12. 2024 at 22:30
Completed
2. 12. 2024 at 22:30
Maintenance has completed successfully
In progress
2. 12. 2024 at 22:10
In progress
2. 12. 2024 at 22:10
Maintenance is now in progress
Planned
2. 12. 2024 at 22:10
Planned
2. 12. 2024 at 22:10
Dear customers. We would like to inform you that on 2. 12. 2024, between 23:10 and 23:30 CET, we will perform emergency maintenance on Daktela voice infrastructure.
We need to perform an emergency reboot of our main voice gateway due to an urgent need to modify the system configuration. Established calls may be disconnected and voice services may be interrupted for up to 30 seconds. We apologize for the inconvenience.Thank you, your Daktela team.