Emergency maintenance of Daktela voice infrastructure
Completed
Scheduled for 18. 1. 2025 at 22:30 – 23:00
Affects
Voice Services
Under maintenance from 10:30 PM to 11:00 PM
CZ Voice Services
Under maintenance from 10:30 PM to 11:00 PM
SK Voice services
Under maintenance from 10:30 PM to 11:00 PM
UK Voice Services
Under maintenance from 10:30 PM to 11:00 PM
PL Voice Services
Under maintenance from 10:30 PM to 11:00 PM
HU Voice Services
Under maintenance from 10:30 PM to 11:00 PM
Updates
Completed
18. 1. 2025 at 23:00
Completed
18. 1. 2025 at 23:00
Maintenance has completed successfully
In progress
18. 1. 2025 at 22:30
In progress
18. 1. 2025 at 22:30
Maintenance is now in progress
Planned
18. 1. 2025 at 22:30
Planned
18. 1. 2025 at 22:30
Dear customers.
We would like to inform you that on 18. 01. 2025, between 23:30 and 23:59 CET, we will perform emergency maintenance on Daktela voice infrastructure.
We need to perform an emergency reboot of our main voice gateway due to an urgent need to modify the system configuration. Established calls may be disconnected and voice services may be interrupted for up to 60 seconds. We apologize for the inconvenience.