Daktela - Increased load on the Daktela cloud servers. – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
Language
All systems operational
Increased load on the Daktela cloud servers.
Resolved
Degraded performance
Started 5 days ago
Lasted about 8 hours
Affected
Daktela cloud solution
Operational from 12:09 PM to 7:49 PM
Daktela Cloud-Hosted Solution
Operational from 12:09 PM to 7:49 PM
Updates
Resolved
26. 3. 2025 at 19:49
Resolved
26. 3. 2025 at 19:49
This incident has been resolved.
Monitoring
26. 3. 2025 at 12:09
Monitoring
26. 3. 2025 at 12:09
We fixed it. We're investigating the cause.