Daktela - Rejected calls in network – Incident details

All systems operational

Rejected calls in network

Resolved
Degraded performance
Started 6 days agoLasted about 4 hours

Affected

Voice Services

Degraded performance from 10:53 AM to 2:54 PM

CZ Voice Services

Degraded performance from 10:53 AM to 2:54 PM

Updates
  • Monitoring
    Monitoring

    At this moment, a fix has been deployed that routes the calls through a different operator.

  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have recorded more rejected calls towards the T-Mobile network, specifically via our partner operator Nordic. According to our information, a surge in traffic exceeds the capacity limits of the interconnection between Nordic and T-Mobile. As a result, some calls are not being successfully connected.

    We are actively working on a solution – we are negotiating with Nordic to increase capacity, and at the same time, we are exploring alternative call routing options through our second partner (Quantcom), which could help temporarily mitigate the issue.