Daktela - Partial outgoing HU calls outage – Incident details

All systems operational

Partial outgoing HU calls outage

Resolved
Operational
Started 5 days agoLasted about 2 hours

Affected

Daktela cloud solution

Operational from 12:54 PM to 3:15 PM

Daktela Cloud-Hosted Solution

Operational from 12:54 PM to 3:15 PM

Voice Services

Operational from 12:54 PM to 3:15 PM

HU Voice Services

Operational from 12:54 PM to 3:15 PM

Updates
  • Resolved
    Resolved

    Incident was resolved, all services are fully operational.

  • Monitoring
    Monitoring

    The partner has identified the source of the problem and has fixed the services on their side. We are still monitoring the problem.

  • Investigating
    Investigating

    We have registered a partial outage of outgoing Hungarian calls. The outage occurred in the infrastructure of our partner service provider, which is currently intensively dealing with the restoration of services. We do not yet have an estimated time for restoring of services.