Daktela - Global call drop – Incident details

All systems operational

Global call drop

Resolved
Partial outage 0
Started 16 days agoLasted 37 minutes

Affected

Voice Services

Operational from 7:52 AM to 8:29 AM

CZ Voice Services

Operational from 7:52 AM to 8:29 AM

SK Voice services

Operational from 7:52 AM to 8:29 AM

UK Voice Services

Operational from 7:52 AM to 8:29 AM

PL Voice Services

Operational from 7:52 AM to 8:29 AM

HU Voice Services

Operational from 7:52 AM to 8:29 AM

Updates
  • Resolved
    Resolved

    The incident affecting calls via the main Daktela proxy server has been resolved. The root cause was high utilisation of hardware resources.

  • Update
    Update

    All services are now back online. We will continue monitoring the situation.

  • Monitoring
    Monitoring
    We are currently experiencing an outage of voice services. We are looking for more information.