Daktela - Outage of the Hungarian voice service – Incident details

All systems operational

Outage of the Hungarian voice service

Resolved
Major outage
Started 15 days agoLasted about 2 hours

Affected

Voice Services

Major outage from 5:15 AM to 7:00 AM, Degraded performance from 7:00 AM to 7:15 AM

HU Voice Services

Major outage from 5:15 AM to 7:00 AM, Degraded performance from 7:00 AM to 7:15 AM

Updates
  • Resolved
    Resolved

    Based on the observations from our technicians and partners, we can confirm that the service is now fully restored and stable. We are currently investigating the root cause of the block on our firewall.

  • Monitoring
    Monitoring

    The connection was established and the HU Voice service was renewed. We kept in touch with our partner and monitored the situation.

  • Identified
    Identified

    We have identified an issue between the system of our partner provider and our main infrastructure firewall. We have taken action to restore traffic from designated IP addresses.

  • Investigating
    Investigating

    We have received a report about the Hungarian voice services not working. We have started investigating the issue.