Daktela - Partial outage of Daktela Cloud services – Incident details

All systems operational

Partial outage of Daktela Cloud services

Resolved
Partial outage 0
Started 12 days agoLasted about 1 hour

Affected

Daktela cloud solution

Partial outage from 4:40 AM to 5:30 AM

Daktela Cloud-Hosted Solution

Partial outage from 4:40 AM to 5:30 AM

Voice Services

Partial outage from 4:40 AM to 5:30 AM

CZ Voice Services

Partial outage from 4:40 AM to 5:30 AM

SK Voice services

Partial outage from 4:40 AM to 5:30 AM

UK Voice Services

Partial outage from 4:40 AM to 5:30 AM

Updates
  • Resolved
    Resolved

    The affected DNS service has been restarted. This has resulted in the service being fully renewed. The DNS configuration and monitoring settings have been adjusted to help prevent this type of issue from happening again. The engineer monitored the service for a while. The incident has been resolved.

  • Identified
    Identified

    An internal investigation revealed that the issue lay with the internal DNS service, resulting in negative effects for some customers.

  • Investigating
    Investigating

    We have received reports that the Daktela service is not working. We have started investigating the issue immediately.