Daktela - Outage of Daktela Cloud services – Incident details

All systems operational

Outage of Daktela Cloud services

Resolved
Major outage
Started about 1 month agoLasted 10 minutes

Affected

Daktela cloud solution

Major outage from 11:56 AM to 12:06 PM

Daktela Cloud-Hosted Solution

Major outage from 11:56 AM to 12:06 PM

Voice Services

Major outage from 11:56 AM to 12:06 PM

CZ Voice Services

Major outage from 11:56 AM to 12:06 PM

SK Voice services

Major outage from 11:56 AM to 12:06 PM

UK Voice Services

Major outage from 11:56 AM to 12:06 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The engineer monitored the service for a while.

  • Identified
    Identified

    An internal investigation revealed that the issue lay with the internal DNS service, resulting in negative effects for customers.
    The affected DNS service has now been restarted. This has resulted in the service being fully renewed.

  • Investigating
    Investigating

    We have received reports that the Daktela service is not working. We have started investigating the issue immediately.