Daktela - Outage of Voice services for Daktela Czechia – Incident details

All systems operational

Outage of Voice services for Daktela Czechia

Resolved
Major outage
Started 3 days agoLasted 15 minutes

Affected

Voice Services

Major outage from 8:40 AM to 8:55 AM

CZ Voice Services

Major outage from 8:40 AM to 8:55 AM

International Voice Services

Major outage from 8:40 AM to 8:55 AM

Updates
  • Resolved
    Resolved

    The partner voice carrier has resolved the issue and we are monitoring the outcome closely. We are waiting for them to provide us with the full ROA.

  • Monitoring
    Monitoring

    We are engaged with the partner voice carrier to fix this incident.

  • Identified
    Identified

    We identified an issue with the partner voice carrier and escalated the problem to their Network Operations Centre (NOC).

  • Investigating
    Investigating

    We have logged an issue regarding an inability to make or receive phone calls. We are investigating the cause.