Daktela - Calls on our Slovak mobile numbers not working – Incident details

All systems operational

Calls on our Slovak mobile numbers not working

Resolved
Partial outage
Started 5 days agoLasted about 1 hour

Affected

Voice Services

Partial outage from 3:30 PM to 4:50 PM

SK Voice services

Partial outage from 3:30 PM to 4:50 PM

Updates
  • Resolved
    Resolved

    Issue was resolved on our vendor's side

  • Investigating
    Investigating

    We have logged an issue regarding an inability to make or receive phone calls on our Slovak mobile numbers. We are investigating the cause with our vendor.