Daktela - We are recording a partial deterioration of voice services from the Polish operator – Incident details

All systems operational

We are recording a partial deterioration of voice services from the Polish operator

Resolved
Degraded performance
Started about 2 months agoLasted about 1 hour

Affected

Voice Services

Degraded performance from 12:55 PM to 1:45 PM, Operational from 1:45 PM to 2:10 PM

PL Voice Services

Degraded performance from 12:55 PM to 1:45 PM, Operational from 1:45 PM to 2:10 PM

Updates
  • Resolved
    UTC
    Resolved

    The incident has now been resolved, and the degradation of the path between the ISPs has been rectified.

  • Monitoring
    UTC
    Monitoring

    Based on our capabilities, we rerouted the network traffic for the upstream carrier via other providers to avoid the identified ISP issue on the path to them.

  • Update
    UTC
    Update

    The upstream carrier has acknowledged the issue and is investigating it alongside the relevant ISP.

  • Identified
    UTC
    Identified

    We have identified an increase in the number of network connections for one of our telecommunications partner for Poland. We have reported this to the relevant upstream carrier.

  • Investigating
    UTC
    Investigating

    We experienced a partial degradation of voice call quality (less than 20% packet loss, not all calls). Based on the identification of the problem, it occurs in the local ISP Poland peering.