All systems operational

Partial outage of Facebook messenger integration

Resolved
Degraded performance
Started over 1 year ago Lasted about 2 hours

Affected

3rd parties services (integrations)
Facebook Messenger
Updates
  • Resolved
    Update

    Dear customers,

    the Major Incident Report is available here .

    Daktela Support Team

  • Resolved
    Resolved

    We just resolved the issue!

  • Investigating
    Investigating

    We are currently experiencing an issue with outgoing Facebook messegers. We are investigating the cause.