CompletedScheduled maintenance of the Daktela cloud solution
Status
Resolved after about 3 hours
Started
26. 1. 2023 at 22:00
Completed
27. 1. 2023 at 01:00
Affects
Daktela cloud solution
Daktela V6 Cloud-Hosted Solution
- Completed27. 1. 2023 at 01:00
- In progress26. 1. 2023 at 22:00
- Planned26. 1. 2023 at 22:00