Resolved
Partial system issues

Started
23. 1. 2023 at 07:28
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
Daktela cloud solution
Daktela V6 Cloud-Hosted Solution
  • Resolved

    Dear Customers, the Major Incident Report for the incident dated 01/23/2023 is available at the link MIR 01/23/2023 .

  • Resolved

    We have identified the root cause and fixed it.
    Right now teams are working on preventing this issue in the future.

  • Monitoring

    The issue is resolved.
    Our team is investigating the root cause and prevent it in the future.
    We are monitoring the system.

  • Investigating

    We have experienced local outages of individual customer instances.
    We are investigating our infrastructure.
    We are currently investigating this incident.

  • Identified

    We have experienced local outages of individual customer instances.
    We are investigating our infrastructure.
    We are currently investigating this incident.