CompletedScheduled maintenance of our Voice Infrastructure.
Status
Resolved after about 3 hours
Started
22. 2. 2023 at 22:00
Completed
23. 2. 2023 at 01:00
Affects
Voice Services
HU Voice Services
- Completed23. 2. 2023 at 01:00
- In progress22. 2. 2023 at 22:00
- Planned22. 2. 2023 at 22:00