Resolved
SIM hosting outage in Bratislava

Started
28. 2. 2023 at 10:06
Status
Resolved after less than a minute

Impact

Degraded performance
Affected
Voice Services
SK Voice services
  • Resolved

    This incident has been resolved.

  • Resolved

    Dear Customers,

    We would like to inform you about the outage of the SIM hosting service in the data centre in Bratislava. Unfortunately, there is a technical problem that affects the availability of hosted SIM card services.

    Our technicians are now working on fixing the problem and trying to restore full functionality of our services as soon as possible.

    We apologize for the inconvenience caused.