Resolved
Partial outage of voice services in Romania

Started
15. 3. 2023 at 09:14
Status
Resolved after about 4 hours

Impact

Major outage
Affected
Voice Services
International Voice Services
  • Resolved
    15. 3. 2023 at 13:12

    We have confirmation from our customers that the issue with inbound RO numbers is resolved.

  • Monitoring
    15. 3. 2023 at 12:26

    We have information from our provider the link is up and the calls should work. We are testing and monitoring the situation.

  • Identified
    15. 3. 2023 at 11:29

    Out provider identified the issue, but could not provide many details - we expect it to be working soon.

  • Investigating
    15. 3. 2023 at 09:14

    We are currently experiencing issues with incoming voice calls.
    Outbound calls and Daktela v6 solution are not affected. We are investigating the cause.
    We will provide more details as soon as possible.