Daktela - Reduced quality of our services – Incident details

All systems operational

Reduced quality of our services

Resolved
Degraded performance
Started over 1 year agoLasted about 1 hour

Affected

Daktela cloud solution

Degraded performance from 12:55 PM to 1:58 PM

Daktela V6 Cloud-Hosted Solution

Degraded performance from 12:55 PM to 1:58 PM

Updates
  • Resolved
    Update

    Dear customers,

    you can find the Major Incident Report regarding the incident on March 21, 2023 at the following link.

    Daktela Team.

  • Resolved
    Resolved

    At this moment, all services should be operational. We continue to monitor the situation.

  • Identified
    Identified

    It has been discovered that there is an issue in one of the data centers. As a result, the decision has been made to redirect the affected routes to another data center.

  • Investigating
    Investigating

    Dear customers,

    We would like to apologize for the ongoing reduced quality of our services, which may result in some of our services being temporarily unavailable. We deeply regret this situation and are working to resolve it as soon as possible.