All systems operational

Resolved
Partial outage and possible degradation of Slovak voice services

Started
25. 5. 2023 at 09:03
Status
Resolved after 22 minutes

Impact

Partial outage
Affected
Voice Services
SK Voice services
  • Resolved
    Update

    Dear customers,

    You can find the Major Incident Report regarding the incident on May 25, 2023, at the following link.

    Daktela Team.

  • Resolved
    Resolved

    The situation is resolved. We are awaiting the ROA from our partner. We will update you later.

  • Monitoring
    Monitoring

    Voice connectivity for Slovakia has been restored. We are still in contact with our partner and continue to monitor the situation.

  • Identified
    Identified

    We have identified a connectivity issue with our partner in Slovakia. Our senior infrastructure engineer opened a ticket with our partner.

  • Investigating
    Investigating

    We have experienced a short outage of Slovak voice services.